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Archiving & Creating Folders in Outlook 2007

Document Description: How to set up/adjust an AutoArchive, run a manual archive, create a
personal archive (.pst), create a folder to file messages, and move messages to the personal archive.

For user by: All staff on the Exchange email server using Outlook 2007.

Quick Start:

Setting Up/Adjusting an AutoArchive:
1) From the Tools menu, select Options...
2) Navigate to the Other tab
3) Click the AutoArchive... button
4) Change settings to those shown in the diagram or as desired
Running a manual archive:
1) From the File menu, select Archive...
2) Select the Archive all folders according to their AutoArchive settings radio button
3) Click OK
Setting up an archive (.pst) file:
1) From the Tools menu, select Options...
2) Navigate to the Mail Setup tab
3) Click on the Data Files... button
4) Click on Add...
5) Highlight Office Outlook Personal Folders File (.pst)
6) Click OK
7) Select alocation and save the .pst file
8) Type in an archive name (i.e. Unikey ID)
9) Click OK
10) Type in a name for the personal folders
11) Click OK, Close & OK (to complete the .pst file setup)

Creating a folder:
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1) Right-click on the folder list where you see your archive file, Select New Folder...
2) Type a name for the new folder
3) Click OK
Moving messages to a folder:
1) Right Click on the message to be moved
2) Click the Move to Folder button
3) Select the folder to move the message to
Determining your PST file location:
1) Right-click the archive folder to check
2) Select Properties
3) Click the Advanced... button

4) View the location specified in the Filename field

1. Background

The purpose of this document is to demonstrate how to create an archive (.pst) file structure,
run a manual archive process, and adjust the settings of Auto-archive within Outlook 2007.

PST files or a Personal Folder File are files used by Outlook to store personal data. For
example, old email messages can be archived to a PST file. One of the advantages of using
PST files is that they can be used to store and access email messages without them having
to sit on the actual mail server (they can be stored locally on the C drive or stored on a
personal network drive, such as Z or P).

At The University of Sydney, PST files are used to store the old Eudora emails, archived
messages and Contacts. This document defines existing file locations for these files to
assist you in managing your email data.

NOTE: Outlook 2007 must be open for these functions to be used.
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2. Setting up/Adjusting the Auto Archive Settings
2.1.From the Tools menu, select Options...

Tools | Actions  Help
send/Receive 3
Instant Search 3

[t} Address Book... Ctrl=5Shift+B

wf  Organize

[Z1 Rules and Alerts..,

Out of Office Assistant...
Mailbox Cleanup...

“Q Empty "Deleted ltems” Folder

+al  Recover Deleted Items...

Forms 3
Macro 3
Account Settings...

Trust Center...

Customize...

Options...

2.2.Go to the tab titles Other and select the AutoArchive... button

Options

Freferences | Mail Setup | Mail Format | Speling | Other | Delegates

General

—~ [CIEmpty the Deleted Ttems Folder upon exiting
J [Make Outlook the default program For E-mail, Contacts, and Calendar.

Advanced Options. ..

Autodrchive

-_"_j Manages mailbox size by deleting old items or moving them to an archive file

=l and by deleting expired items.
Autadrchive. ..

Outlook Panes

Customize options Far the Outlook Panes. Mayigation Pane...

Reading Pane...

To-Do Bar...

Person Mames
C Display online status next to a person name

[[]Display online status in the To and Cc fields only when mouse
pointer rests on a person name

This form is produced by ICT Helpdesk Services
Website: http://itassist.usyd.edu.au Email: support@usyd.edu.au  Ph: 9351-6000 Fax: 9351-6004




The University of Sydney

Information and Communication Technology

EMLO58-0108

2.3.1t is recommended you set the settings for your AutoArchive to match those shown
(NOTE: Where the H: is a network drive to ensure your archive is backed up — it may be different
letter/drive to use, so check with your CSO or the ICT Helpdesk in nessesary)

Autohrchive

Run Autodrchive every .3E| = days
Prompt before Autosrchive runs
During Autodrchive:
Delete expired items (e-mail Folders anly)
Archive or delete old items
Show archive Folder in Folder list
Default Folder settings For archiving

Clean out items older than |30 | 5 | Days v

=) Move old ikems ta:

_H:'l,F\rchivedMaiI'l,unikey_archivedmaiI.pst -

) Permanently delete old items

[ Apply these settings to all Folders now l

To specify different archive settings For any Falder, right-click.
on the Folder and choose Properties, then go to the
Autosrchive tab,

Retention policy

’y The network administrator has not set retention policies.

K l [ Cancel

2.4.0nce this is done, Client OK twice
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3. Running a Manual Archive
3.1.From the File menu select Archive...

(> Inbox - Microsoft Qutlook

Eile | Edit View Go Tools

Mew ]
Open 3 -
Close All tems |
Folder ]

Data File Management...
Import and Export...

Archive...

Page Setup b

gl Print... Ctrl+P
Work Offline

Exit

3.2.Select the settings Archive all filders according to their AutoArchive settings

Arc hive @ g]

(&) iarchive all Folders according to their AutoArchive settings:
() archive this Folder and all subfolders:

o Eat [ A
ﬁ
FE|
fal
|
H =
A
i |
bl

=] v

v

[ Ok, ] [ Cancel

3.3.Click OK
You will see it running on the bottom right hand side of the screen in Outlook 2007

This form is produced by ICT Helpdesk Services
Website: http://itassist.usyd.edu.au Email: support@usyd.edu.au  Ph: 9351-6000 Fax: 9351-6004




The University of Sydney [Eyi sy

Information and Communication Technology

4. Setting up an Archive file (.pst)
4.1.To create a personal folder, click on the Tools menu, then select Options. Navigate to the Mail
Setup tab and click on Data Files...

Options E]@
Preferenced | Mail Setup | Mail Format | Speling | Security | Other | Delegates

E-mail Accounts

3 Setup e-mail accounts and directories,

E-mail Accounts...

Send/Receive

Cl Set send and receive settings for e-mail messages and documents,

Send immediately when connected Send/Receive...

Data Files

Change settings for the files Qutlook uses ko store e-mail messages

=
y’j and documents,
Data Files. ..

Dial-up

_./'}'."\ Control how Outlook connects ko yvour dial-up accounts,
\ﬁ (%) Warn before switching an existing dial-up connection
() Always use an existing dial-up connection
[ automatically dial during a background Send/Receive
Hang up when finished with a manual Send/Receive

Ok ] [ Cancel

4.2.Click Add

Account Settings

Data Files
Cutlook Data Files

E-mail |}

Marne: Filename: Comment
Mailbo: - Blake Suggett outlook.ost in C:\Documents and Settingsibsuggettilocal Settin,,,  Default

| RS Feeds | SharePoint Lists | Internet Calendars || Published Calendars | Address Bocks

Select & data file in the list, then click Settings For more details or click Open Folder ta display the Tell Me Mare
folder that contains the data file, To mowve or copy these files, you must first shut down Outlook, =

Close
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4.3.Highlight Office Outlook personal Folders File (.pst), then click OK

Select a data fil a

Open Folder to
copy these files

Types of storage;

Office O Erso olders File {.pst)
| Qutlook 97-2002 Personal Folders File {.pst)
MName

Description

Provides more storage capacity for ikems and folders,
Supports multilingual Unicode data, Mot compatible with
Qutlook 97, 95, 2000, and 2002, j

=]

Close

4.3.1. Browse to the location where you want to save the file (Check with your departments
CSO to confirm a location)

4.3.2. Change the filename to your Unikey

4.3.3. Click OK

Create or Open Outlook Data File @E
Savein: (B} Desktop v| @3 Q@ * iy Ed - Tools~
I3 My Document ts
4 My Computer
Deckiop | "My Network Places

My Documents

58
My Computer
3
My Network
Places

Fle pame: | T v S
Save 25 EYEe | Personal Folders Files (*.pst) v
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4.4.Type in a name for the personal folders, then click OK

2 2]

i‘_PreFerences Mail Setup | Mail Format | Speling | Security | Other | Delegates

‘, E-mail Accoypn - Ee—
s g

Data Files File: Ci\Documents and Settings\jpaton!Desktop
Tell Me Mare. .,

Selact a data Fils
Open Folder to d
copy these files,

Mame:

Format: | Personal Folders File
Encryption Setting

Mame () Mo Encryption

(&) Compressible Encryption

) High Encryption

Password Add...

Password: [

Werify Password:

[]5ave this password in your password lisk

Clase
- |

4.5.To finish, click Close and then OK

4.6.Now that the personal folder (.pst) has been created, you can start to create the folders you
want to store your email in.

. o

| Preferences | Mail Setup | mail Farmat | Speling | Security | Other | Delegates

l E-mail Accoun - | .
o g

Data Files Fle: | CDocoments and Settingstjnatoniesktop)

WS =r<onal Folders| Tell Me More. .,

Format: | Personal Folders File

Select 3 daka file
Open Folder to di
copy these files,

Encryption Setting

Narne ()Mo Encryption

(&) Compressible Encryption
(3 High Encryption
Password Add...
Password:

Verify Password:

[[]5ave this password in your password list

Close
|
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5. Creating a folder
5.1.To create a folder, right click on “Personal Folders” and click on New Folder...

3 & Persor— S !
@ pel5 Qoen
LG Seq Open in New Window
Mew Folder...

Add to Favorite Folders

Process All Marked Headers

Process Marked Headers

Open Other Folder k

Close "Personal Folders

g o

Properties for "Personal Folders™..,

Ll LT

5.2.Type in the name you want to call the folder (in this example we called the folder Personal). Click
OK

Note: follow this process to create additional folders and sub-folders (a folder within another
folder).

Create New Folder, E]@

Mame:

Personal

Folder contains:

IMail and Post Ikems v

Select where to place the Folder:

+ ‘E\;ff Mailboe - Exchange Test-Two
+ 9§ Personal Folders
+ = Public Folders

814 ] [ Cancel
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6. Moving messages to your folder
6.1.Now you will have a folder under Personal Folders that you can store email messages in.

You can now drag messages into the folder(s).

=l &4 Personal Folders
{a] Deleted Items
3 Personal
L Waork
L& Search Folders

6.2.Drag and drop messages
6.2.1. Click the message to be moved
6.2.2. Hold down the left mouse button
6.2.3. Drag the message across the screen to the designation folder (until the folder becomes
highlighted as shown)
6.2.4. Release the left mouse button

L A N T Te———

6.3.To use the Move to Folder method:
6.3.1. Click the message to be moved
6.3.2. Click the move to Folder button
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6.3.3. From the drop down menu, click the folder (in this example the “personal folder) you
want to move the message to

SiNew v | g3 3 X

5 New ~ ,';.J_"_][)( 4 Reply (= Replyto All (5 F

. Wark
Mail

B Personal
Favorite Folders

e

L] Inbox (7] "_J Move to Folder...  Ctrl+5hift+V
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7. Outlook default PST file location
By default, MS Outlook places PST files in a pre-determined location. This location is as follows:

C:\Documents and Settings\<user>\Local Settings\Application Data\Microsoft\Outlook
(where <user> above is a reference to your username/Unikey)

Sydney University staff however have their PST files located at the following:

Network Drive:\Personal\Outlook
(where Network Drive may be P:, Z:, H:, etc depending on your faculty set up)

Inside the Outlook folder, you will see at least one PST file.

Please note that at The university of Sydney most employees have at least two PST files, one
under Eudora Folders and one under Archive Folders. All staff also have another PST file for
their Contacts however this file sits directly on the email server and will automatically follow you
from computer to computer.

(~ Archived Folders - Microsoft Outlook
File Edit View Go Tools Actions He
b

A New - | g 23 X
Mail « || A

Favorite Folders

b2

L] Inbox (7]
J Unread Mail

Arrange

L= Sent tems
Mail Folders
2] All Mail Ttems -

= €5t Mailbox - Exchange Test-Two The Archived Folders in your
o] Deleted ltems Navigation Pane.
Lu# Drafts
= [ -] Inbox (7]
[ To Do
L@ lunk E-mail
L Qutbox

1A Personal -
() RSS Feeds The Eudora Folders in your

[ sent Items Navigation Pane.

iad Work

H L

= 55
# = Eudora Folders

# = Personal Folders

»
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8. Determining your PST file location(s)
8.1.Right-click on the Eudora Folders or archive Folders and select Properties

# = Personal Open in New Window

4 MNew Folder...
Add to Favorite Folders

Process All Marked Headers

Process Marked Headers

Open Other Folder 3
S% Close "Archived Folders’
'ff“ Properties for “Archived Folders®...
8.2.Click on the Advanced... button
Archived Folders Properties @E

General | Home Page

i Archived Folders

Tvpe: Folder containing Mail and Post Items
Lacation: Microsoft Office Qutlook
Description:

(#) show number of unread ikems
(") Show total number of items

When posting to this folder, use:  |IPM.Post w

Autornatically generate Microsoft Exchange views
[ Display reminders and tasks from this folder in the To-Do Bar

Folder Size. .. Advanced...

[ Upgrade to Color Categories, ., ]

l Ok l[ Cancel ]

EMLO58-0108
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8.3.The Personal Folders box opens detailing the Eilename and location of your PST file as shown.

NOTE: By following the steps above, you will be able to identify the path and filename for your
PST files. If by doing this you determine that your file(s) are not sitting in the correct location,
contact your local IT to have the file moved and your Outlook correctly configured.

Personal Folders @

Genetal

Tame: Archive Folders

Filenarne: tings'application DatalMicrosoftoutlookl Brchive. pst

Encryption: | Compressible Encryption

Format: Personal Folders File

Changes the password used to access

[Change Password. . ] the personal Folder File

Reduces the size of your personal

[ Compact Now ]Fu:-lder File

Carmrent

O l [ Cancel
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